Auteur Sujet: Problème d'affichage  (Lu 1257 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Pat

  • Membre Coché
  • ****
  • Messages: 11859
  • L'Admin d'une épave
Problème d'affichage
« le: 01 décembre 2007, 22:00:18 pm »
Lorsque je branches mon laptop (ayant une prise HDMI) sur mon téléviseur LCD (par HDMI), l'image devient incroyablement saccadé. J'Ai tenté de vérifier dans les options en n'y trouvant rien de concluant. Quelqu'un a une idée ?

ZipaDeeDooDah

  • Invité
Re : Problème d'affichage
« Réponse #1 le: 02 décembre 2007, 09:08:33 am »
As-tu essayé de le brancher autrement (VGA, S-video) ?

Est ce qu'il y a un genre de fichier qui est plus problèmatique qu'un autre ( .avi, divx,...) ?


Mon laptop je le branche en VGA, ce n'est pas une bombe et j'ai aucun problème. Des fois j'ai un petit problème de programme qui gèle quand je veux sortir mais je crois que c'est vista la source du problème.
Le seul problème que j'ai en ce moment c'est quand je viens ici, le texte est légerement coupé à droite.
« Modifié: 02 décembre 2007, 09:14:43 am par ZipaDeeDooDah »

Hors ligne Pat

  • Membre Coché
  • ****
  • Messages: 11859
  • L'Admin d'une épave
Re : Re : Problème d'affichage
« Réponse #2 le: 02 décembre 2007, 17:52:22 pm »
As-tu essayé de le brancher autrement (VGA, S-video) ?

Est ce qu'il y a un genre de fichier qui est plus problèmatique qu'un autre ( .avi, divx,...) ?


Mon laptop je le branche en VGA, ce n'est pas une bombe et j'ai aucun problème. Des fois j'ai un petit problème de programme qui gèle quand je veux sortir mais je crois que c'est vista la source du problème.
Le seul problème que j'ai en ce moment c'est quand je viens ici, le texte est légerement coupé à droite.


Non, c'est le système au complet et pas un programme en particulier. Je ne l'ai pas branché en VGA, je n'Ai pas cette prise sur ma TV. :P

infinity_

  • Invité
Re : Problème d'affichage
« Réponse #3 le: 03 décembre 2007, 16:36:48 pm »
As-tu une option anti scintillement (criss ca s'écrit comment ca  ???)  dans les options de ta carte vidéo pour la sortie HDMI ?
« Modifié: 04 décembre 2007, 17:10:16 pm par infinity_ »

Hyunk

  • Invité
Re : Problème d'affichage
« Réponse #4 le: 03 décembre 2007, 21:26:08 pm »
scintillement

infinity_

  • Invité
Re : Problème d'affichage
« Réponse #5 le: 03 décembre 2007, 21:40:34 pm »
scintillement

messemblais aussi ché pas pkoi j'voulais mettre un "y" là dedans lol

Hors ligne SoldierofRock

  • Membre
  • ***
  • Messages: 673
  • BOOM! Headshot!
Re : Problème d'affichage
« Réponse #6 le: 04 décembre 2007, 01:40:35 am »
Tes racines Irlandaise surement!

infinity_

  • Invité
Re : Problème d'affichage
« Réponse #7 le: 04 décembre 2007, 17:11:04 pm »
Nempêche qu'il a pas répondu à la question ... y l'a tu l'option ?

Hors ligne Pat

  • Membre Coché
  • ****
  • Messages: 11859
  • L'Admin d'une épave
Re : Problème d'affichage
« Réponse #8 le: 07 décembre 2007, 19:13:43 pm »
Euh... Je ne sais pas, où on peut voir ca ?

solid8

  • Invité
Re : Re : Problème d'affichage
« Réponse #9 le: 07 décembre 2007, 20:56:58 pm »
dans les options de ta carte vidéo

J'ai rien a ajouter

infinity_

  • Invité
Re : Problème d'affichage
« Réponse #10 le: 07 décembre 2007, 23:07:24 pm »
Euh... Je ne sais pas, où on peut voir ca ?

En fait, ca dépends de ton fabriquant ... si tu as une nvidia et que tu as installé les derniers pilotes .. va voir dans ton panneau de configuration il y a "NVIDIA nView Desktop Manager" Et "Panneau de controle nvidia" Fouille là dedans tu devrais trouver des options interessantes ...

Si tu as une ati .. tant pis pour toi ... loll .. non c'est une joke mais j'en ai aucune idée ... kkun pourrait-il l'aider ?

solid8

  • Invité
Re : Problème d'affichage
« Réponse #11 le: 08 décembre 2007, 18:06:57 pm »
En fait ATI installe aussi un Control Pannel dans la barre des tache par defaut..

Bon moi jle desactive toujours mais bon.. Sinon ya le Device Manager accessible sur control pannel de windows et dans les propritete de carte video y peut tout acceder.. a condition davoir les bon drivers dinstalle...

XP ou Vista ??